New Relic Unavailable
Incident Report for New Relic
Resolved
Between 11:09 UTC to 15:49 UTC some customers experienced issues accessing New Relic, data ingest was not impacted. Synthetics and Infrastructure notifications may not have been sent during this period.

The issue has now been resolved. Services have returned to their normal operation.
Posted 25 days ago. Sep 18, 2019 - 15:51 UTC
Update
We have identified the issue impacting New Relic and are in the process of resolving same. Services are now returning to their normal operation and we are continuing to monitor the situation.
Posted 25 days ago. Sep 18, 2019 - 14:30 UTC
Identified
We have identified the issue impacting New Relic and are working to resolve it. Please continue to monitor this page for updates.
Posted 25 days ago. Sep 18, 2019 - 13:02 UTC
Investigating
New Relic is currently unavailable. Please continue to monitor this page for updates.
Posted 25 days ago. Sep 18, 2019 - 11:38 UTC
This incident affected: APM, Browser, Infrastructure, Insights, Mobile, and Synthetics.