[EU Data Center] Intermittent UI Unavailability
Incident Report for New Relic
Resolved
Between 01:30 and 02:20 UTC, some customers with accounts in our EU Data Center may have experienced issues accessing their New Relic Accounts. Customers may experience data irregularities across products within this time period. Alerts may have been delayed or missed during this time, as well. We encourage customers to check the status of their applications and infrastructure.

The issue with our EU Data Center has been resolved. Services have returned to their normal operation.
Posted 11 days ago. Nov 30, 2018 - 18:53 PST
Update
Alert notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 11 days ago. Nov 30, 2018 - 18:28 PST
Update
We are continuing to investigate the issue.
Posted 11 days ago. Nov 30, 2018 - 18:24 PST
Investigating
EU Data Center hosted accounts are currently unavailable. Please continue to monitor this page for updates.

To determine whether your account is hosted in the EU Region, please see the "Verify your account is based in EU region" section of our public documentation here: https://docs.newrelic.com/docs/introduction-eu-region-data-center#verifying-account
Posted 11 days ago. Nov 30, 2018 - 17:53 PST
This incident affected: APM, Data Collection, Alerts, Browser, Infrastructure, Insights, Mobile, Synthetics, and Mobile Crash Reports.