Delayed Synthetics Checks and Related Alerts
Incident Report for New Relic
Resolved
Between 17:04 and 18:20 UTC, some customers may have experienced an issue with Synthetics and Synthetics alerts. Impacted customers can expect no lasting impact as a result of this issue.
Posted 3 months ago. Feb 21, 2019 - 10:38 PST
Identified
We have identified the issue with Synthetics and related Synthetics alerts and are working to resolve it. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 3 months ago. Feb 21, 2019 - 10:26 PST
Investigating
Some customers may be experiencing an issue with Synthetics checks and related Synthetics alerts. Please continue to monitor this page for updates. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 3 months ago. Feb 21, 2019 - 09:45 PST
This incident affected: Alerts and Synthetics.