Irregularities in Charts and Alerts for multiple Products
Incident Report for New Relic
Resolved
Between 22:39 UTC and 22:45 UTC May 23rd, some customers experienced delays in data and irregularities in charts for APM, Browser, Insights and Infrastructure. Infrastructure Alerts were delayed or not sent during this time. Impacted customers can expect no lasting impact as a result of this issue.

Mobile data collection was affected during the incident causing gaps in charts. Lasting impact can be expected to mobile customers during the affected time window.
Posted about 2 months ago. May 23, 2019 - 23:19 UTC
Identified
We have identified an issue with multiple products and are working to resolve it. Alerts notifications from New Relic may be impacted. Customers may notice irregularities in charts and delays in data while we work to resolve the issue.
Posted about 2 months ago. May 23, 2019 - 23:02 UTC
This incident affected: APM, Data Collection, Alerts, Browser, Infrastructure, Insights, and Mobile.