Delayed Synthetics Checks and Related Alerts
Incident Report for New Relic
Resolved
Between 22:23 and 22:42 UTC February 4th, some customers may have experienced a delay in Synthetics checks and related Alerts. Impacted customers can expect no lasting impact as a result of this issue.
Posted 6 months ago. Feb 04, 2019 - 22:56 UTC
Investigating
We have identified the issue with Synthetics and are working to resolve it. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 6 months ago. Feb 04, 2019 - 22:48 UTC
This incident affected: Alerts and Synthetics.