NRQL and Infrastructure Alerts
Incident Report for New Relic
Resolved
Between 18:00 and 19:00 UTC on April 2nd, some customers may have experienced delayed, false or missing NRQL or Infrastructure Alerts. We encourage customers to check the status of their applications and infrastructure. Services have returned to their normal operation.
Posted 3 months ago. Apr 02, 2019 - 19:04 UTC
Investigating
NRQL and Infrastructure Alerts may be impacted for some customers. We encourage customers to check the status of their applications and infrastructure.
Posted 3 months ago. Apr 02, 2019 - 18:31 UTC
This incident affected: Alerts, Infrastructure, and Insights.