New Relic UI Issues
Incident Report for New Relic
Resolved
Between 14:07 and 15:59 UTC, some customers experienced issues with the UI and Alerts for APM, Browser, Infrastructure, Insights, Mobile, and Synthetics.

Impacted customers can expect lasting impact as a result of this issue for the timeframe of 14:07 and 14:20 UTC.

Services have returned to their normal operation.
Posted 18 days ago. Aug 05, 2019 - 16:16 UTC
Update
We have identified the issue with the UI and Alerts for APM, Browser, Infrastructure, Insights, Mobile, and Synthetics. We’re continuing our work to resolve it.
Posted 18 days ago. Aug 05, 2019 - 15:56 UTC
Identified
We have identified the issue with the UI and Alerts for APM, Browser, Infrastructure, Insights, Mobile, and Synthetics. We’re working to resolve it.
Posted 18 days ago. Aug 05, 2019 - 14:43 UTC
Update
We are continuing to investigate this issue.
Posted 18 days ago. Aug 05, 2019 - 14:36 UTC
Investigating
Some customers are experiencing an issue with the UI and Alerts for APM, Browser, Infrastructure, Insights, Mobile, and Synthetics. We will update this page as we resolve the issue.
Posted 18 days ago. Aug 05, 2019 - 14:35 UTC
This incident affected: APM, Data Collection, Alerts, Browser, Infrastructure, Insights, Mobile, and Synthetics.