New Relic UI unavailable
Incident Report for New Relic
Resolved
The New Relic UI issue has been resolved. Services have returned to their normal operation.

Between 18:47-18:55 UTC on October 30, 2018, some customers may have received errors accessing the New Relic UI. Impacted customers can expect no lasting impact as a result of this issue.
Posted 5 months ago. Oct 30, 2018 - 12:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Oct 30, 2018 - 12:04 PDT
Update
We have identified the issue with the UI access and are working to resolve it. We do not anticipate any lasting impact to data collection.
Posted 5 months ago. Oct 30, 2018 - 12:04 PDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Oct 30, 2018 - 12:00 PDT
Investigating
Some customers may be experiencing an issue accessing New Relic. Please continue to monitor this page for updates.
Posted 5 months ago. Oct 30, 2018 - 11:58 PDT
This incident affected: APM, Browser, Infrastructure, Insights, Mobile, Synthetics, and Support Site.