Insights Data Delay
Incident Report for New Relic
Resolved
The issue impacting Insights has been resolved. Services have returned to their normal operation.
Posted 3 months ago. Sep 25, 2018 - 15:13 PDT
Monitoring
We have identified the issue impacting Insights charts. Data collection was not impacted however data was delayed in the UI. We are continuing to monitor for reoccurrence.
Posted 3 months ago. Sep 25, 2018 - 14:46 PDT
Investigating
Some customers may be experiencing an issue viewing Insights charts. Please continue to monitor this page for updates.
Posted 3 months ago. Sep 25, 2018 - 14:34 PDT
This incident affected: Insights.