Infrastructure Alerts (EU Data Center)
Incident Report for New Relic
Resolved
Between 18:50 and 19:30 UTC customers with accounts in the EU Data Center would not have received related Infrastructure notifications. We encourage customers to check the status of their applications and infrastructure during this time frame. Services have returned to their normal operation.
Posted 3 months ago. Apr 06, 2019 - 19:35 UTC
Investigating
Some customers with accounts in our EU Data Center may be experiencing an issue with Infrastructure alerts. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure. Please continue to monitor this page for updates.
Posted 3 months ago. Apr 06, 2019 - 19:13 UTC
This incident affected: Alerts and Infrastructure.