Intermittent PagerDuty Alert Notifications
Incident Report for New Relic
Resolved
As of 01:05 UTC, this issue has been resolved. All alert notifications channels are performing normally.
Posted 3 months ago. Jan 03, 2019 - 17:05 PST
Update
As of 23:00 UTC we are continuing to work closely with our third party provider to resolve this issue as quickly as possible. Some customers may still be experiencing intermittent failures for PagerDuty alert notifications. Other notification channels are performing normally. We recommend checking the status of your applications and infrastructure. Please continue to monitor this page for updates.
Posted 3 months ago. Jan 03, 2019 - 16:12 PST
Update
As of 15:00 UTC some customers may still be experiencing intermittent failures for PagerDuty alert notifications. We are working closely with our third party provider to resolve this issue as quickly as possible. Other notification channels are performing normally. We recommend checking the status of your applications and infrastructure. Please continue to monitor this page for updates.
Posted 3 months ago. Jan 03, 2019 - 07:53 PST
Investigating
Since approximately 20:00 UTC 1/1/19, some customers may be experiencing intermittent failures for PagerDuty alert notifications. We recommend checking the status of your applications and infrastructure. Other notification channels are performing normally. Please continue to monitor this page for updates.
Posted 3 months ago. Jan 02, 2019 - 16:44 PST
This incident affected: Alerts.