Infrastructure & Alert Notification Irregularities
Incident Report for New Relic
Resolved
As of 01:59 UTC, Infrastructure is fully operational. Between 01:35 - 01:59 UTC, Infrastructure alerts were sent late or not sent. We encourage users to check the status of their applications and infrastructure.
Posted 6 months ago. Nov 30, 2017 - 18:23 PST
Investigating
Beginning at 01:35 UTC, Infrastructure alerts may be late in being sent or may not be sent. We encourage users to check the status of their applications and infrastructure.
Posted 6 months ago. Nov 30, 2017 - 18:05 PST