All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Log UI Delays for EU Region
Incident Report for New Relic
Resolved
Between 22:27 and 23:26 UTC on April 1, some customers in the EU region may have experienced an issue with the Log UI.

We’ve resolved the issue and services have returned to their normal operation.
Posted Apr 01, 2022 - 16:40 PDT
Investigating
We are currently investigating an issue with the Log UI for some customers in the EU region.
Posted Apr 01, 2022 - 16:11 PDT
This incident affected: UI : Europe (Logs : Europe).