Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Events and Metrics Alerts/UI Delays for US Region
Incident Report for New Relic
Resolved
Between 01:45 and 05:36 UTC, some customers experienced Metric and Events data lag, gaps in charts, and delayed or false related alert notifications. Data will not be recovered.

We’ve resolved the issue with UI and alerts for Metrics and Events in the US region. Services have returned to their normal operation.
Posted Jul 15, 2020 - 22:42 PDT
Update
We are continuing to work on resolving the issue with UI and alerts for Events and Metrics in the US region. Notifications are impacted for some customers.
Posted Jul 15, 2020 - 20:48 PDT
Identified
We have identified the issue with UI and alerts for Events and Metrics in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jul 15, 2020 - 19:32 PDT
Investigating
Some customers are experiencing an issue with UI for Events and Metrics in the US region. We will update this page as we resolve the issue.
Posted Jul 15, 2020 - 19:16 PDT
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (APM Alert Notifications : US, Browser Alert Notifications : US, Infrastructure Alert Notifications : US, Insights Alert Notifications : US, Logs Alert Notifications : US, Mobile Alert Notifications : US, Synthetics Alert Notifications : US) and FULL STACK OBSERVABILITY UI : US (APM UI : US, Browser UI : US, Dashboards UI : US, Infrastructure UI : US, Insights UI : US, Logs UI : US, Mobile UI : US, Synthetics UI : US).