All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic Alerts Delays for US Region
Incident Report for New Relic
Resolved
Between 16:57 and 17:27 UTC, and between 17:35 and 17:50 UTC, some customers experienced delays in baseline alert notifications.

We’ve resolved the issue with alerts in the US region. Services have returned to their normal operation
Posted Aug 31, 2021 - 11:38 PDT
Investigating
We are currently investigating this issue.
Posted Aug 31, 2021 - 10:25 PDT
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (APM Alert Notifications : US, Browser Alert Notifications : US, Infrastructure Alert Notifications : US, Insights Alert Notifications : US, Logs Alert Notifications : US, Mobile Alert Notifications : US, Serverless Alert Notifications : US, Synthetics Alert Notifications : US) and FULL STACK OBSERVABILITY UI : US (Alerts UI : US).