All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alert Notification Irregularities in the US Region
Incident Report for New Relic
Resolved
Between 21:38 UTC on March 1st and 02:30 UTC on March 2nd, customers in the US region may have experienced missing and/or delayed alert notifications.

We investigated and resolved this interruption and impacted services have returned to normal operation.
Posted Mar 02, 2023 - 02:34 UTC
Update
We are continuing to see recovery of impacted services.
Posted Mar 02, 2023 - 02:12 UTC
Update
We identified and restored an unhealthy service related to this issue which was preventing full recovery. We are seeing improvements and will continue to monitor.
Posted Mar 02, 2023 - 01:41 UTC
Update
We are continuing to see delays for alert notifications and are investigating opportunities to expedite full recovery.
Posted Mar 02, 2023 - 01:01 UTC
Update
Some customers may be experiencing delayed alert notifications and we are continuing to monitor alert data processing after the issue was mitigated.
Posted Mar 02, 2023 - 00:31 UTC
Update
While alert notifications are being processed, some customers may be experiencing delayed notifications. We have scaled all related services to expedite full recovery.
Posted Mar 02, 2023 - 00:01 UTC
Monitoring
Data processing for alert notifications has recovered and alert notifications are being sent to customers at this time.
Posted Mar 01, 2023 - 23:27 UTC
Update
Queued data for alert notifications is continuing to process as expected and we have scaled related services to hasten recovery. Alert notifications remain suppressed for customers in the US region.
Posted Mar 01, 2023 - 23:16 UTC
Identified
To prevent our customers from receiving a high volume of falsely triggered positive alert notifications during this interruption, alerts are temporarily suppressed. The issue has been fixed and we are allowing data processing for alert notifications to return to real-time before resuming alert processing.
Posted Mar 01, 2023 - 22:53 UTC
Update
Customers in the US region may not be receiving alert notifications as expected. We are investigating the issue and will provide an update shortly.
Posted Mar 01, 2023 - 22:18 UTC
Investigating
We are investigating a potential service interruption that may impact alert notifications for customers in the US region. Please continue to monitor this page for updates.
Posted Mar 01, 2023 - 22:12 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US).