Scheduled Maintenance for the US & EU Region - July 30th
Completed
The scheduled maintenance has been completed.
Posted Jul 30, 2023 - 06:24 UTC
Verifying
Verification is currently underway for the maintenance items.
Posted Jul 30, 2023 - 06:19 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 30, 2023 - 05:00 UTC
Scheduled
We intend to perform maintenance on Sunday, July 30th from 05:00 to 06:00 UTC (or Saturday, July 29th from 22:00 to 23:00 PT). Customers in the US & EU can expect a short service interruption at some point during this timeframe which may include anomalies for New Relic login and account management as described below:
- inability to login to New Relic or change/reset password
- logged in users may get automatically logged out
- delayed verification email or temporary inability to complete new user signup
- temporary inability to create/update users, authentication domains, organizations, access grants, and custom roles
- temporarily missing accounts from authorized accounts list
Please note, we do not anticipate impact to alert notifications. All further updates will be posted here on our status page.
Posted Jul 17, 2023 - 18:37 UTC
This scheduled maintenance affected: UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US) and UI : Europe (Alerts : Europe, APM : Europe, Auto-Telemetry with Pixie : Europe, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Infrastructure Integrations : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Open Instrumentation : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe).