Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic Unavailable for EU Region
Incident Report for New Relic
Resolved
Between 17:25 and 19:00 UTC, some customers experienced gaps in charts, irregularities in query results and dashboards. Alert notifications were impacted during this time, and could have resulted in false, delayed or missed notifications.

We’ve resolved the issue with UI and/or alerts for New Relic in the EU region. Services have returned to their normal operation.
Posted May 18, 2020 - 12:09 PDT
Identified
We have identified the issue with UI and/or alerts for New Relic in the EU region. Notifications are impacted for some customers. We’re working to resolve it.
Posted May 18, 2020 - 11:33 PDT
Investigating
Some customers are experiencing an issue with UI and/or alerts for New Relic in the EU region. We will update this page as we resolve the issue.
Posted May 18, 2020 - 10:45 PDT
This incident affected: APM : Europe (UI/Charts : Europe, Alert notifications : Europe), BROWSER : Europe (UI/Charts : Europe, Alert notifications : Europe), SYNTHETICS : Europe (UI/Charts : Europe, Alert notifications : Europe), INFRASTRUCTURE : Europe (UI/Charts : Europe, Alert notifications : Europe), MOBILE : Europe (UI/Charts : Europe, Alert notifications : Europe), and NEW RELIC ONE : Europe (Dashboards : Europe, Charts : Europe).