All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Synthetics Scripts Intermittently Not Saving for US and EU Region
Incident Report for New Relic
Resolved
Between 19:00 UTC April 12 and 23:00 UTC April 13, customers may have been intermittently unable to save scripts and monitor edits for Synthetics.

We’ve resolved the issue for the US and EU regions. Services have returned to their normal operation.
Posted Apr 13, 2022 - 16:13 PDT
Identified
We have identified the issue with saving scripts and monitor edits for Synthetics in the US and EU regions and are working to resolve.
Posted Apr 13, 2022 - 15:49 PDT
Investigating
Some customers are experiencing an issue with saving Synthetics Scripts in the US and EU regions. We will update this page as we resolve the issue.
Posted Apr 13, 2022 - 14:45 PDT
This incident affected: UI : Europe (Synthetics : Europe) and UI : US (Synthetics : US).