Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic UI unavailable in US and EU region
Incident Report for New Relic
Resolved
Between 15:40 UTC and 16:40 UTC, some customers experienced problems accessing New Relic UI.

We’ve resolved the issue with UI in both the US and EU regions. Services have returned to their normal operation.
Posted Feb 03, 2021 - 08:58 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2021 - 08:56 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2021 - 08:51 PST
Monitoring
We’ve resolved the issue with the UI for the US and EU regions. Services have returned to their normal operation.
Posted Feb 03, 2021 - 08:47 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2021 - 08:18 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2021 - 08:16 PST
Update
We have identified the issue with the UI in the US region. Data collection is not impacted. We’re working to resolve the issue.
Posted Feb 03, 2021 - 07:58 PST
Identified
There is a known problem with New Relic UI which we are working to resolve
Posted Feb 03, 2021 - 07:57 PST
This incident affected: FULL STACK OBSERVABILITY UI : US (Alerts UI : US, APM UI : US, Browser UI : US, Dashboards UI : US, Infrastructure UI : US, Insights UI : US, Logs UI : US, Mobile UI : US, Serverless UI : US, Synthetics UI : US), FULL STACK OBSERVABILITY UI : Europe (Alerts UI : Europe, APM UI : Europe, Browser UI : Europe, Dashboards UI : Europe, Infrastructure UI : Europe, Insights UI : Europe, Logs UI : Europe, Mobile UI : Europe, Serverless UI : Europe, Synthetics UI : Europe), SUPPORT : Europe (Support Portal : Europe, Explorers Hub : Europe), and SUPPORT : US (Support Portal : US, Explorers Hub : US).