Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Infrastructure and NRQL alerts delays for US Region
Incident Report for New Relic
Resolved
Between 07:55 and 09:25 UTC, some customers delayed alerts for Infrastructure and NRQL in the US Region. Notifications were impacted for some customers between 08:21 and 09:19 UTC.

We’ve resolved the issue with delayed alerts for Infrastructure and NRQL in the US Region. Services have returned to their normal operation.
Posted Mar 17, 2021 - 02:36 PDT
Identified
We have identified the issue with delayed alerts for Infrastructure and NRQL in the US Region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Mar 17, 2021 - 02:19 PDT
Investigating
Some customers are experiencing an issue with delayed alerts for Infrastructure and NRQL in the US Region. Notifications are impacted for some customers. We will update this page as we resolve the issue.
Posted Mar 17, 2021 - 02:01 PDT
This incident affected: FULL STACK OBSERVABILITY UI : US (Alerts UI : US, Infrastructure UI : US), TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US), and FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (Infrastructure Alert Notifications : US).