All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Consumption Data Delays for US Region
Incident Report for New Relic
Resolved
Between 14:15 and 21:15 UTC, some customers experienced a delay in Usage and Consumption data population and delays in related alerts.

We’ve resolved the issue with UI and alerts for Usage and Consumption in the US region. Services have returned to their normal operation.
Posted Aug 29, 2021 - 14:22 PDT
Update
We have identified the issue with Usage and Consumption Data Delays in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Aug 29, 2021 - 12:49 PDT
Update
We have identified the issue with Usage and Consumption Data Delays in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Aug 29, 2021 - 11:48 PDT
Update
We have identified the issue with Usage and Consumption Data Delays in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Aug 29, 2021 - 10:52 PDT
Identified
We have identified the issue with Usage and Consumption Data Delays in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Aug 29, 2021 - 09:59 PDT
Investigating
Some customers are experiencing an issue with UI and/or alerts for Usage and Consumption data in the US region. We will update this page as we resolve the issue.
Posted Aug 29, 2021 - 09:22 PDT
This incident affected: TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US).