Between 21:30 UTC and 22:12 UTC on July 17th, some customers in the US region may have experienced with browser data availability in queries, charts, and dashboards as well as delayed or missing alert notifications for related data.
We have investigated and resolved this service interruption and impacted services have returned to normal operations.
Posted 7 months ago. Jul 17, 2024 - 22:18 UTC
Investigating
Some customers may be experiencing issues with browser data availability in queries, charts, and dashboards as well as delayed or missing alert notifications for related data. To prevent our customers from receiving a high volume of false alert notifications, alerts are temporarily suppressed for impacted customers.
Posted 7 months ago. Jul 17, 2024 - 21:51 UTC
This incident affected: Alert Notifications : US (Browser : US), Data Ingest : US (Browser Agent : US), and UI : US (Browser : US).