All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Synthetics Latency in EU Region
Incident Report for New Relic
Resolved
Between 20:57 UTC and 23:32 UTC, some customers may have experienced delays in synthetics checks and related alert notifications.
We’ve resolved the issue with synthetics in the EU region and services have returned to their normal operation.
Posted Nov 01, 2022 - 16:40 PDT
Identified
We’ve identified a service interruption with an upstream cloud provider and are seeing recovery for affected services. Synthetics checks and correlated alerts may continue to be delayed as queued synthetics jobs continue to process.
Posted Nov 01, 2022 - 16:06 PDT
Investigating
Some customers in the EU region may be experiencing delays for results from synthetics checks and alerting related to synthetics. We will update this page as we work to resolve the issue.
Posted Nov 01, 2022 - 15:12 PDT
This incident affected: Alert Notifications : Europe (Synthetics : Europe).