All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Azure Cloud Integration lag for US and EU Region.
Incident Report for New Relic
Resolved
Between 12:26UTC and 14:43UTC New Relic experienced lag accessing the Azure platform in the US and EU region.
This issue is now resolved.
Posted Jun 30, 2021 - 08:01 PDT
Identified
New Relic is currently experiencing lag accessing the Azure platform in the US and EU region. Cloud Integration data may be impacted. We will update this page once this issue is resolved.
Posted Jun 30, 2021 - 06:46 PDT
This incident affected: AZURE : US and AZURE : Europe.