Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Cloud Integration Lag and Chart Irregularities for EU Region
Incident Report for New Relic
Resolved
Between 2:59 PM UTC - 4:56 PM UTC impacted customers in the EU region would have experienced data lag for AWS, Azure and GCP platforms. Access is now restored to the AWS, Azure, and GCP platforms in the EU region. Additional, a small percentage of data may not have been collected for Mobile, APM, and Browser. Impacted customers will see chart irregularities during this time. Data will not backfill. Services have returned to their normal operation.
Posted Dec 16, 2019 - 09:04 PST
Investigating
New Relic is currently unable to access the AWS, Azure and GCP platform in EU region. Cloud Integration data may be impacted. We will update this page once this issue is resolved.
Posted Dec 16, 2019 - 08:20 PST
This incident affected: AWS : Europe, AZURE : Europe, and GCP : Europe.