All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Azure Integrations Data and Alerts Missing or Delayed in US and EU Regions
Incident Report for New Relic
Resolved
Between 01:00 UTC and 08:00 UTC on January 21st, some customers in the US and EU regions may have experienced missing or delayed infra-metrics for Azure integrations as well as delayed or missing alert notifications for related data.

To prevent our customers from receiving a high volume of false positive alert notifications, notifications for affected data were temporarily suppressed during this time.
Posted Jan 21, 2024 - 08:00 UTC
Update
Azure integration data and alerts have recovered for the EU region. The US region is recovering.
Posted Jan 21, 2024 - 07:20 UTC
Update
We are continuing to monitor the recovery. Alert notifications for infra-metrics are still impacted.
Posted Jan 21, 2024 - 06:56 UTC
Update
We are continuing to monitor the recovery. Alert notifications for infra-metrics are still impacted.
Posted Jan 21, 2024 - 06:18 UTC
Monitoring
Azure integrations are recovering, alert notifications still impacted.
Posted Jan 21, 2024 - 05:44 UTC
Update
Some customers in the US and EU regions may experience delayed alert notifications and missing or delayed infra-metrics from Azure integrations.
Posted Jan 21, 2024 - 05:34 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Jan 21, 2024 - 05:29 UTC
This incident affected: Alert Notifications : US (Infrastructure : US), Alert Notifications : Europe (Infrastructure : Europe), Data Ingest : US (Metric API : US), and Data Ingest : Europe (Metric API : Europe).