Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

UI errors in multiple products (US region)
Incident Report for New Relic
Resolved
Between 20:40 and ending 21:05 UTC, some customers experienced UI errors and irregularities in charts and dashboards.

We’ve resolved the issue with UI errors in APM, Browser, Synthetics, Mobile, Insights, Logs, Metrics, Infrastructure in the US region. Services have returned to their normal operation.
Posted Jun 01, 2020 - 14:18 PDT
Investigating
Some customers are experiencing an issue with UI for APM, Browser, Synthetics, Mobile, Insights, Logs, Metrics, Infrastructure in the US region. We will update this page as we resolve the issue.
Posted Jun 01, 2020 - 14:01 PDT
This incident affected: INSIGHTS : US (UI/Charts : US), LOGS : US (UI/Charts : US), INFRASTRUCTURE : US (UI/Charts : US), APM : US (UI/Charts : US), BROWSER : US (UI/Charts : US), MOBILE : US (UI/Charts : US), and SYNTHETICS : US (UI/Charts : US).