Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Multiple Products UI/Alerts Irregularities for US Region
Incident Report for New Relic
Resolved
Between 14:00 and 15:12 UTC, some customers experienced intermittent UI irregularities, where charts may have failed to load, and some customers may have been unable to login. Notifications were impacted for some customers between 14:27 and 15:12 UTC.

We’ve resolved the issue with UI and alerts for Multiple Products in the US region. Services have returned to their normal operation.
Posted Nov 14, 2020 - 07:18 PST
Investigating
Some customers are experiencing an issue with UI and alerts for Multiple Products in the US region. We will update this page as we resolve the issue.
Posted Nov 14, 2020 - 06:38 PST
This incident affected: FULL STACK OBSERVABILITY UI : US (Alerts UI : US, APM UI : US, Browser UI : US, Dashboards UI : US, Infrastructure UI : US, Insights UI : US, Logs UI : US, Mobile UI : US, Serverless UI : US, AWS Lambda Integration : US, Synthetics UI : US) and TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US).