Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Logging API Endpoint Irregularities in the US Region
Incident Report for New Relic
Resolved
Between 19:00 UTC September 25th and 01:36 UTC Saturday, September 26th, some customers experienced errors accessing the Logs API Endpoint due to an issue with an upstream provider resulting in gaps in data and missed alert notifications for Logs. Data will not be recovered.

We’ve resolved the issue with Logs API Endpoint and Alerts in the US Region. Services have returned to their normal operation.
Posted Sep 25, 2020 - 18:50 PDT
Investigating
Some customers are experiencing an issue with the Logging API Endpoint in the US Region. We will update this page as we resolve the issue.
Posted Sep 25, 2020 - 18:15 PDT
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (Logs Alert Notifications : US), TELEMETRY DATA PLATFORM DATA INGEST : US (Log API : US), and FULL STACK OBSERVABILITY UI : US (Logs UI : US).