Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic Alerts Unavailable for US Region
Incident Report for New Relic
Resolved
Between 17:02 and 18:15 UTC, some customers may not have received alert notifications and may have seen applications turning grey in the UI.

We’ve resolved the issue with UI and alerts for New Relic in the US region. Services have returned to their normal operation.
Posted Mar 16, 2021 - 11:18 PDT
Update
We are continuing to work on a resolution for this issue. Customers may see applications turn grey when viewed in the UI. Data collection is unaffected and we do not expect any loss of data. Alerts notifications remain impacted for some customers.
Posted Mar 16, 2021 - 10:55 PDT
Identified
We have identified the issue with alerts for New Relic in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Mar 16, 2021 - 10:14 PDT
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (APM Alert Notifications : US, Browser Alert Notifications : US, Infrastructure Alert Notifications : US, Insights Alert Notifications : US, Logs Alert Notifications : US, Mobile Alert Notifications : US, Serverless Alert Notifications : US, Synthetics Alert Notifications : US), TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US), and FULL STACK OBSERVABILITY UI : US (APM UI : US, Browser UI : US, Logs UI : US, Mobile UI : US, Synthetics UI : US).