All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

All Products Alerts/UI Irregularities for US Region
Incident Report for New Relic
Resolved
Between 09:03 and 09:23 UTC as well as between 10:21 - 10:41 UTC, some customers experienced metrics lag across our Products in the US region. This caused Alerts irregularities during that time.

We’ve resolved the issue with UI and alerts for all Products in the US region. Services have returned to their normal operation.
Posted Jul 12, 2021 - 04:25 PDT
Identified
We have identified the issue with UI and alerts for all Products in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jul 12, 2021 - 04:12 PDT
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (APM Alert Notifications : US, Browser Alert Notifications : US, Infrastructure Alert Notifications : US, Insights Alert Notifications : US, Logs Alert Notifications : US, Mobile Alert Notifications : US, Serverless Alert Notifications : US, Synthetics Alert Notifications : US), FULL STACK OBSERVABILITY UI : US (Alerts UI : US, APM UI : US, Browser UI : US, Dashboards UI : US, Infrastructure UI : US, Logs UI : US, Mobile UI : US, Serverless UI : US, AWS Lambda Integration : US, Synthetics UI : US, APM Agent : US, Browser Agent : US, Infrastructure Agent and Integrations : US, Mobile Agent : US, Lookout UI : US), TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US), APPLIED INTELLIGENCE : US (Incident Intelligence : US, Proactive Detection : US), and TELEMETRY DATA PLATFORM DATA INGEST : US (Event API : US, Log API : US, Metric API : US, Trace API : US).