Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic One UI Irregularities for US Region
Incident Report for New Relic
Resolved
Between 01:44 and 02:32 UTC, some customers experienced an issue with New Relic One Entity Explorer UI in the US region

We’ve resolved the issue and services have returned to their normal operation.
Posted Jan 08, 2021 - 18:40 PST
Investigating
Some customers are experiencing an issue with New Relic One Entity Explorer UI in the US region. We will update this page as we resolve the issue.
Posted Jan 08, 2021 - 18:14 PST
This incident affected: FULL STACK OBSERVABILITY UI : US (APM UI : US, Browser UI : US, Dashboards UI : US, Infrastructure UI : US, Insights UI : US, Logs UI : US, Mobile UI : US, Serverless UI : US, Synthetics UI : US).