All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Synthetics UI Irregularities for US and EU Region
Incident Report for New Relic
Resolved
Between 13:33 and 14:18 UTC, some customers experienced UI irregularities in the Synthetics UI for both the US and EU region.

We’ve resolved the issue with UI for Synthetics in the US and EU region. Services have returned to their normal operation.
Posted Apr 06, 2022 - 07:27 PDT
Investigating
Some customers are experiencing an issue with the UI for Synthetics in the US and EU region. We will update this page as we resolve the issue.
Posted Apr 06, 2022 - 06:59 PDT
This incident affected: UI : Europe (Synthetics : Europe) and UI : US (Synthetics : US).