Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

NRQL Alerts Delayed or False for US Region
Incident Report for New Relic
Resolved
Between 02:30 and 03:15 UTC, some customers experienced delayed or missed NRQL Alerts.

We’ve resolved the issue with NRQL alerts in the US region. Services have returned to their normal operation.
Posted Jun 01, 2020 - 20:26 PDT
Identified
We have identified the issue with NRQL alerts in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jun 01, 2020 - 20:13 PDT
This incident affected: INFRASTRUCTURE : US (Alert notifications : US), APM : US (Alert notifications : US), and INSIGHTS : US (Alert notifications : US).