Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Insights Dashboards UI/Alerts Unavailable for US Region
Incident Report for New Relic
Resolved
Between 18:34 and 19:17 UTC, some customers experienced irregularities in query results and dashboards for Insights.

We’ve resolved the issue with UI and alerts for Insights dashboards in the US region. Services have returned to their normal operation.
Posted Apr 17, 2020 - 12:26 PDT
Investigating
Some customers are experiencing an issue with UI and alerts for Insights dashboards in the US region. We will update this page as we resolve the issue.
Posted Apr 17, 2020 - 12:12 PDT
This incident affected: INSIGHTS : US (UI/Charts : US, Alert notifications : US).