All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Multiple Products UI and Alerts Irregularities for US Region
Incident Report for New Relic
Resolved
Between 19:53 and 20:49 UTC, some customers experienced UI irregularities, including gaps and delays in charts and graphs. Data will not be recovered. Notifications were impacted for some customers between 20:17 and 20:49 UTC.

We’ve resolved the issue with UI and alerts for Multiple Products in the US region. Services have returned to their normal operation.
Posted Apr 22, 2021 - 13:57 PDT
Update
We have identified the issue with UI and alerts for Multiple Products in the US region. Customers may see gaps or delays in charts and graphs. Additionally notifications are impacted for some customers. We’re working to resolve it.
Posted Apr 22, 2021 - 13:45 PDT
Identified
We have identified an issue with UI and alerts for Multiple Products in the US region that may cause false-positive alert notifications. To reduce noise, alert notifications are being temporarily suppressed for applicable customers. We are working to resolve the underlying issue and will re-enable alert notifications upon resolution.
Posted Apr 22, 2021 - 13:30 PDT
Investigating
Some customers are experiencing an issue with the UI for Multiple Products in the US region. We will update this page as we resolve the issue.
Posted Apr 22, 2021 - 13:07 PDT
This incident affected: TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US), FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (APM Alert Notifications : US, Browser Alert Notifications : US, Infrastructure Alert Notifications : US, Insights Alert Notifications : US, Logs Alert Notifications : US, Mobile Alert Notifications : US, Serverless Alert Notifications : US, Synthetics Alert Notifications : US), and FULL STACK OBSERVABILITY UI : US (Alerts UI : US, APM UI : US, Browser UI : US, Dashboards UI : US, Infrastructure UI : US, Logs UI : US, Mobile UI : US, Serverless UI : US, Synthetics UI : US, Browser Agent : US, Lookout UI : US).