All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alert Delays for All Products in the US Region
Incident Report for New Relic
Resolved
Between 21:47 and 23:03 UTC, customer impact was delayed or incorrect alert notifications. This impacted all data sources until 22:22 UTC. After that, impact was restricted to Mobile, Browser, and Distributed Tracing data until the end of impact time. We’ve resolved the issue and services have returned to their normal operation.

Synthetic check results may not have been stored from the start of the impact time until 22:28 UTC. Additionally, some data from from Browser, Mobile, and Distributed Tracing endpoints may be missing between the start of impact and 21:56 UTC.
Posted Oct 29, 2021 - 16:38 PDT
Identified
We have identified the issue with alerts delays for all Products in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Oct 29, 2021 - 15:32 PDT
Investigating
Some customers are experiencing alert delays for all products in the US region. We will update this page as we resolve the issue.
Posted Oct 29, 2021 - 15:15 PDT
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US).