All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alerts UI Irregularities for EU Region
Incident Report for New Relic
Resolved
Between 09:25 and 11:25 UTC, some customers experienced Alerts UI pages not loading.

We’ve resolved the issue with the UI for Alerts in the EU region. Services have returned to their normal operation.
Posted Jun 28, 2022 - 04:28 PDT
Identified
We have identified the issue with the UI for Alerts in the EU region. Data collection is not impacted. We’re working to resolve the issue.
Posted Jun 28, 2022 - 03:44 PDT
Investigating
Some customers are experiencing an issue with the UI for Alerts in the EU region. We will update this page as we resolve the issue.
Posted Jun 28, 2022 - 02:38 PDT
This incident affected: UI : Europe (Alerts : Europe).