Empty Browser Charts
Incident Report for New Relic
Resolved
The issue causing empty charts when viewing some Browser applications has been resolved. Services have returned to their normal operation.

Between 21:00 UTC March 20th and 16:40 UTC March 21st, some customers may have experienced missing chart data for some Browser applications. Impacted customers can expect to see gaps in their charts during this time period as a result of this issue, additionally alert notifications for impacted applications may not have been sent.
Posted about 1 month ago. Mar 21, 2019 - 11:47 PDT
Identified
We have identified the issue that is causing charts to be blank for some Browser applications and are working to resolve it. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted about 1 month ago. Mar 21, 2019 - 11:15 PDT
Investigating
Some customers may be experiencing empty charts when viewing Browser applications. Please continue to monitor this page for updates.
Posted about 1 month ago. Mar 21, 2019 - 11:07 PDT
This incident affected: Browser.