All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Infrastructure On-Host Integrations irregularities for US Region
Incident Report for New Relic
Resolved
Between January 9th - 18:29 UTC and January 10th - 11:50 UTC, some customers experienced missing custom attributes across some Infrastructure On-Host Integrations. Data will not be recovered.

We’ve resolved the issue with UI and alerts for Infrastructure On-Host Integrations in the US region. Services have returned to their normal operation.
Posted Jan 10, 2023 - 03:56 PST
Identified
We have identified the issue with UI and alerts for Infrastructure On-Host Integrations in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jan 10, 2023 - 03:21 PST
Investigating
Some customers are experiencing an issue with UI and alerts for Infrastructure On-Host Integrations in the US region. We will update this page as we resolve the issue.
Posted Jan 10, 2023 - 03:06 PST
This incident affected: Alert Notifications : US (Infrastructure : US), Data Ingest : US (Infrastructure Agent : US), and UI : US (Infrastructure Integrations : US).