Browser Chart Irregularities
Incident Report for New Relic
Resolved
Between 01:30 and 03:15 UTC, some customers may have experienced issues with Browser chart irregularities and delays in related Browser alerts. Impacted customers can expect no lasting impact as a result of this issue.
Posted 3 months ago. Jan 19, 2019 - 19:24 PST
Investigating
Some customers may be experiencing an issue with Browser chart irregularities. Please continue to monitor this page for updates.
Posted 3 months ago. Jan 19, 2019 - 17:57 PST
This incident affected: Browser.