Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

US Region APM, Mobile and Browser Partial outage
Incident Report for New Relic
Resolved
Between 15:35 UTC and 16:37 UTC, some customers experienced chart data lag in APM, Mobile and Browser products.

We’ve resolved the issue with UI APM, Mobile and Browser in the US region. Services have returned to their normal operation.
Posted Dec 18, 2019 - 08:42 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 18, 2019 - 07:48 PST
Identified
We have identified the issue with UI for APM, Mobile and Browser in the US. Data collection is not impacted. We’re working to resolve the issue.
Posted Dec 18, 2019 - 07:35 PST
Investigating
Some customers are experiencing an issue with UI for APM, Mobile, Browser in the US region. We will update this page as we resolve the issue
Posted Dec 18, 2019 - 07:28 PST
This incident affected: APM : US (UI/Charts : US, Alert notifications : US).