All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

All Products Alerts/UI Unavailable for EU Region
Incident Report for New Relic
Resolved
Between 10:11 and 10:53 UTC, some customers experienced UI unavailability across all products in the EU region. Notifications were impacted for some customers between 10:55 and 11:00 UTC.

We’ve resolved the issue with the UI and alerts for all Products in the EU region. Services have returned to their normal operation.
Posted Jul 01, 2021 - 11:17 UTC
Monitoring
We’ve resolved the issue with the UI and alerts for all Products in the EU region. Services have returned to their normal operation.
Posted Jul 01, 2021 - 11:01 UTC
Identified
We have identified the issue with the UI and alerts for all Products in the EU region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jul 01, 2021 - 10:41 UTC
Investigating
Some customers are experiencing an issue with the UI for all Products in the EU region. We will update this page as we resolve the issue.
Posted Jul 01, 2021 - 10:34 UTC
This incident affected: Alert Notifications : Europe (APM : Europe, Browser : Europe, Infrastructure : Europe, Logs : Europe, Mobile : Europe, NRQL : Europe, Serverless : Europe, Synthetics : Europe), Data Ingest : Europe (APM Agent : Europe, Browser Agent : Europe, Infrastructure Agent : Europe, Mobile Agent : Europe), and UI : Europe (Alerts : Europe, APM : Europe, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe).