Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

AWS Cloud Integration Data Delays for US and EU Regions
Incident Report for New Relic
Resolved
Access is restored to the AWS platform in the US and EU Regions. Services have returned to their normal operation.
Posted Jan 19, 2020 - 00:24 PST
Investigating
New Relic is currently unable to access AWS in the US and EU region for Amazon Relational Database Service (Mumbai). Cloud Integration data may be impacted. We will update this page once this issue is resolved.
Posted Jan 19, 2020 - 00:15 PST
This incident affected: AWS : US and AWS : Europe.