Alert Destinations UI Irregularities - US Region

Incident Report for New Relic

Resolved

Between 13:56 UTC and 16:16 UTC on November 8th, some customers in the US region may have experienced a persistent error after visiting the ‘Destinations’ tab within the Alerts UI.
Alert notifications were not impacted
This issue has been resolved and impacted services have returned to normal operations.
Posted 4 months ago. Nov 08, 2024 - 16:25 UTC

Update

We are continuing to investigate this issue.
Posted 4 months ago. Nov 08, 2024 - 15:53 UTC

Investigating

We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted 4 months ago. Nov 08, 2024 - 15:49 UTC
This incident affected: UI : US (Alerts : US).