Insights Errors & Mobile Crash Reports Email
Incident Report for New Relic
Resolved
The issue with the Insights Product and Mobile Crash Emails has been resolved. Services have returned to their normal operation.

Between 16:00 UTC and 20:00 UTC, some customers may have experienced Insight charts not loading and Mobile crash emails not sent. Mobile customers are encouraged to check the status of their mobile applications during that timeframe.
Posted 21 days ago. Feb 28, 2019 - 12:14 PST
Investigating
Some customers may be experiencing an issue with the Insight Product. Please continue to monitor this page for updates. We encourage customers to refresh their page if they encounter an error.

Mobile Crash Report emails continue to not be sent. Customers should check the status of their mobile applications.
Posted 21 days ago. Feb 28, 2019 - 08:40 PST
This incident affected: Insights and Mobile Crash Reports.