All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic Unavailable for US and EU Regions
Incident Report for New Relic
Resolved
Between 16:42 UTC and 19:43 UTC on October 7th, we investigated and resolved a network connectivity issue. Customers in the US and EU regions may have experienced issues with the New Relic UI, alert notifications, and data collection for some data types during this time. All impacted services have returned to normal operation.
Posted Oct 07, 2022 - 19:46 UTC
Update
We are seeing recovery of some impacted services in the US, including the New Relic UI and alert notifications for most data types.

Services for customers in the EU region have returned to normal operation.
Posted Oct 07, 2022 - 19:17 UTC
Update
Impacted services for customers in the EU region have returned to normal operation. We are continuing to address the network interruption for the US region, but some customers in the US region may see recovery for alert notifications for some data types.
Posted Oct 07, 2022 - 18:49 UTC
Update
We are continuing to see recovery of some impacted services in the US and EU regions. The New Relic UI and alert notifications may remain impacted for some customers.
Posted Oct 07, 2022 - 18:37 UTC
Monitoring
We are seeing recovery of some impacted services in the US and EU regions. Alert notifications may remain impacted for some customers.
Posted Oct 07, 2022 - 18:00 UTC
Identified
Our teams are investigating a network connectivity issue, which may be impacting the New Relic UI, alert notifications, and some data collection for customers in the US and EU region.
Posted Oct 07, 2022 - 17:44 UTC
Update
We are investigating a service interruption that may be impacting customers in the US and EU region. The New Relic UI, alert notifications, and some data collection may be impacted.
Posted Oct 07, 2022 - 17:25 UTC
Update
Customers in the US and EU regions may be unable to access the New Relic UI. Alert notifications are also impacted. We are investigating this service interruption.
Posted Oct 07, 2022 - 17:03 UTC
Update
Customers in the US and EU regions may be unable to access the New Relic UI. We are investigating impact to alert notifications and data collection.
Posted Oct 07, 2022 - 16:53 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Oct 07, 2022 - 16:47 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US), Alert Notifications : Europe (APM : Europe, Browser : Europe, Infrastructure : Europe, Logs : Europe, Mobile : Europe, NRQL : Europe, Serverless : Europe, Synthetics : Europe), Data Ingest : US (APM Agent : US, Browser Agent : US, Infrastructure Agent : US, Mobile Agent : US), UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US), UI : Europe (Alerts : Europe, APM : Europe, Auto-Telemetry with Pixie : Europe, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Infrastructure Integrations : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Open Instrumentation : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe), and Data Ingest : Europe (Browser Agent : Europe, Infrastructure Agent : Europe, Mobile Agent : Europe).