All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alerts & UI Irregularities for US Region
Incident Report for New Relic
Resolved
Between 00:00 and 06:54 UTC, some customers experienced UI inconsistencies, missed alert notifications, and gaps in charts and graphs. Data will not be recovered. Notifications were impacted for some customers between 00:34 and 06:54 UTC.

We’ve resolved the issue with UI and alerts for multiple products in the US region. Services have returned to their normal operation.
Posted Oct 18, 2021 - 23:56 PDT
Monitoring
We are starting to see recovery in most affected systems but are continuing to monitor the situation. Notifications are still impacted for Mobile.
Posted Oct 18, 2021 - 23:26 PDT
Update
We are continuing to work on resolving the UI issue for multiple products and alerts issues for all products in the US region. Notifications are enabled for most products now, but are still impacted for Mobile and Browser.
Posted Oct 18, 2021 - 22:59 PDT
Update
We are continuing to work on resolving the UI issue for multiple products and alerts issues for all products in the US region. Notifications are impacted for some customers.
Posted Oct 18, 2021 - 22:39 PDT
Update
We are continuing to work on resolving the UI issue for multiple products and alerts issues for all products in the US region. Notifications are impacted for some customers.
Posted Oct 18, 2021 - 21:37 PDT
Update
We are continuing to work on resolving the UI issue for multiple products and alerts issues for all products in the US region. Notifications are impacted for some customers.
Posted Oct 18, 2021 - 20:36 PDT
Update
We are continuing to work on resolving the UI issue for multiple products and alerts issues for all products in the US region. Notifications are impacted for some customers.
Posted Oct 18, 2021 - 19:45 PDT
Update
We are continuing to work on resolving the UI issue for Mobile and Browser and alerts issues for all products in the US region. Notifications are impacted for some customers.
Posted Oct 18, 2021 - 19:01 PDT
Identified
We have identified the issue with UI for Mobile and Browser and alerts for all products in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Oct 18, 2021 - 18:15 PDT
Investigating
Some customers are experiencing an issue with UI and alerts for multiple products in the US region. We will update this page as we resolve the issue.
Posted Oct 18, 2021 - 17:37 PDT
This incident affected: Alert Notifications : US (Mobile : US) and UI : US (Mobile : US).