All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Shortened URL Issues for US/EU Regions
Incident Report for New Relic
Resolved
Our service provider has resolved the issue with the "one.nr" domain, but has indicated that it may take a few hours for the correction to propagate.

All New Relic services remain operational and issues with shortened URL links can be bypassed by replacing "one.nr" with "onenr.io".
Posted Jun 14, 2022 - 21:44 PDT
Identified
Notification for this incident was closed in error, our service provider continues to work toward resolution on this issue and has provided no estimated time to restore.

All New Relic services remain operational and impact is limited to previously generated URLs containing "one.nr". Issues can be bypassed by replacing "one.nr" with "onenr.io" in existing URLs.
Posted Jun 14, 2022 - 20:14 PDT